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Welcome 

  This is the Help site for the latest version of ToolBook, ToolBook 
10.5. Here you will be able to find help in the following areas: 
  

• The ToolBook Interface 
• Basic Commands 
• How to use the Catalog 
• How to use the Tool Palette 
• How to add various media including graphics, audio, and video 
• How to set up various question objects 
• How to use the Actions Editor 
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The Interface 
The Main Window 
This is the main ToolBook window. It includes many of the authoring tools you will need 
to develop an eLearning lesson.  
  

 

The Menu Bar 
The Menu Bar for ToolBook allows the access to pull-down menus that provide a 
variety of commands for ToolBook.  The menus include: 
  

• The File Menu for working with files, Publish to Web (called Export to Web in 

earlier versions), AutoPackager 
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• The Edit Menu for cut, copy, and paste 

• The View Menu for display of screen elements (background, Tool Bar, etc.) 

• The Go Menu for page navigation 

• The Insert Menu for inserting text, graphics, pages, new page and new 

background 

• The Object Menu for working with different objects’ properties 

• The Text Menu for editing text 

• The Draw Menu to set options for how objects appear onscreen 

• The Tools Menu for spelling check, the Script Recorder, and hyperlinks 

• The Help Menu for access to a variety of Help topics 

  
These and other pull-down menus are obtained by clicking on the words File, Edit, Go, 
Object, etc. from the Menu Bar.  In this text, instructions for using a command from a 
pull-down menu will look like this: Object, Properties for Page.  In this case, you will 
click the word Object from the Menu Bar and then click the words Properties for Page. 
  

 

The Tool Bar 
The Tool Bar contains icons that allow access to a variety of options for ToolBook.  If 
you do not see the Tool Bar, use the View pull-down menu and click Tool Bar.  When 
you first open a blank ToolBook book, the Tool Bar most likely appears at the top of 
your window.  
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View Descriptions of Icons on the Tool Bar 
Use the following procedures to display descriptions of each icon on the Tool Bar: 
                                                                                                                  

1. Move the mouse pointer over the disk icon, , to observe that a small pop-up 
window displays as shown in Figure A.  This is referred to as a tooltip. 

  
  
  

Figure A 
  
  

  

 

  

2. Move the mouse pointer over the A icon, , to observe that the Status Bar 
(Figure B) displays the following: 

  
                        Character: sets selected text's font, size, style. 
 
  
  

Figure B 
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Move and Resize the Tool Bar 
To move and reshape the Tool Bar, use the following steps:                    

  
1. Double-click in an open area of the Tool Bar and observe that you can create a 

movable (sometimes called floating) Tool Bar similar to the Tool Palette. 

2. Point to the top of the Tool Bar, hold down the left mouse button, and drag the 

mouse to move the Tool Bar as you move the mouse. 

3. Point to the right side or bottom of the Tool Bar, hold down the left mouse button, 

and move the mouse to change the shape of the Tool Bar as you move the 

mouse. 

4. Double-click anywhere in an open area of the Tool Bar to return the Tool Bar to 

the horizontal strip at the top of the screen. 

The Tool Palette 
The Tool Palette gives you access to many tools used for drawing objects on a 
ToolBook page.  If the Tool Palette is not visible when you open a blank book, then click 
the Tool Palette icon from the Tool Bar.  
  
The Tool Palette can be moved and reshaped using the steps described earlier to move 
the Tool Bar.  The different tools available are shown below.   
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Displaying the Tool Palette 
Use the following procedure to display the Tool Palette:                           
  

1. Click the Tool Palette icon, , from the Tool Bar to display the Tool Palette if 

the Tool Palette is not already displayed.  

2. Move the mouse pointer over each icon on the Tool Palette to view a tooltip that 

displays the name of each tool. 

The Tool Palette Icons 

Icon Function 
Angled line tool Draws an angled line 
Arc tool Draws an arc 
Borderless field tool Draws a field that has no border 
Check box 3D tool Same as above but 3D effect 
Combo box tool Creates a combo box 
Curve tool Draws a curved object 
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Ellipse tool Draws a circle or ellipse 
Field tool Draws a field with a border 
Irregular polygon tool Draws an irregular shaped polygon 
Label button tool Draws a button that has a mnemonic access 

character which is an underlined character that 
accesses other options by pressing a single key 

Line tool Draws a line 
List box tool Creates a single-select list box 
Magnify tool Magnifies the screen display 
OCX control Draws any OCX control that has been added 
Pie tool Draws a pie-shaped object 
Polygon tool Draws a polygon by choosing from several different 

shapes 
Pushbutton tool Makes a pushbutton; a pushbutton appears to be 

"pressed down" when it is clicked on 
Radio button 3D tool Same as above except there is a 3D effect 
Record field tool Draws a record field on the background 
Rectangle tool  Draws a rectangle 
Rounded rectangle tool Draws a rectangle with rounded edges 
Selection indicator Always shows the type of tool selected 
Selection tool Your selection arrow for selecting any object so that 

you can work with that object 
Stage tool Draws a stage to display multimedia 
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Commands 
Menu Bar Commands 
Listed below are some commonly used Menu Bar commands: 
  

Action Menu Bar Command 
Exit File, Exit 
Save current file as another 
book File, Save As 

Publish to HTML File, Publish to HTML 
Paste Special (graphics 
and text) Edit, Paste Special 

View Book Explorer View, Book Explorer 
View the various Browsers View, Browsers 
Show or Hide the Tool Bar View, Tool Bar 
View the various Palettes View, Palettes 
Add pages from another 
book Insert, Pages 

Add a graphic to a page Insert, Graphic 
Add a simulation object to 
page Insert, New Simulation 

Create a hotword Text, Create Hotword 
Align selected objects Draw, Align 

Validate Actions Tools, Actions, Validate 
Actions 

  
Note: When you see something like Insert, Graphic, this means that you select the 
Insert menu, and then select Graphic from the drop-down menu. 
  

Shortcut Keystrokes 
Listed below are some commonly used keystroke commands: 
  
Function (F) Commands 
  

Command Function 
Key 

Help F1 
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Open/Close the Catalog F2 
Toggle between Author and 
Reader Levels F3 

Toggle between Foreground 
and Background F4 

Access the Actions Editor F5 
Open Properties dialog 
box for Character F6 

Open Properties dialog 
box for Paragraph F7 

Send Size to Page command 
to current book F11 

  
  
CTRL Commands 
  

Command CTRL + ? 
Select All CTRL + A 
Bold CTRL + B 
Copy CTRL + C 
Duplicate CTRL + D 
Create New Page CTRL + N 
Go To CTRL + G 
Open  CTRL + O 
Print Pages CTRL + P 
Transparent CTRL + T 
Save CTRL + S 
Paste CTRL + V 
Cut CTRL + X 
  
  
 Shift Commands 
  

Command Shift + ? 
Back Shift + F2 
Command 
Window Shift + F3 

Shared Actions Shift + F5 
Properties for 
Page Shift + F7 

Properties for Shift + F8 
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Book 

Open  CTRL + 
O 

Print Pages CTRL + P 
Transparent CTRL + T 
Save CTRL + S 
Paste CTRL + V 

Select Page Shift + 
F12 
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Glossary 
B 

Background: The bottommost layer of a ToolBook Page which often holds most of the 
design elements of a page. 

book: A reference to the ToolBook file. 

F 
Foreground: The topmost layer of a ToolBook Page. 

P 
Page: An individual screen in a ToolBook application. A Page is composed of a 

Foreground and a Background. 

T 
tbk: The file format for a ToolBook application 





 

15 

Index 
A 
Actions Editor ................................... 1, 9 
Author ................................................... 9 
AutoPackager ....................................... 3 
B 
Background .......................................... 9 
Book ..................................................... 9 
C 
Catalog ............................................. 1, 9 
Character ............................................. 9 
Command Window ............................... 9 
D 
Draw ..................................................... 3 
E 
Edit ....................................................... 3 
ELearning ............................................. 3 
F 
F1 ......................................................... 9 
F11 ....................................................... 9 
F2 ......................................................... 9 
F3 ......................................................... 9 
F4 ......................................................... 9 
F5 ......................................................... 9 
F6 ......................................................... 9 
F7 ......................................................... 9 
Foreground ........................................... 9 
H 
Hotword ................................................ 9 

Create ............................................... 9 
HTML ................................................... 9 

Publish .............................................. 9 
Hyperlinks ............................................ 3 
M 
Main Window ........................................ 3 
Menu Bar .......................................... 3, 9 
P 
Palettes ................................................ 9 
Paragraph ............................................ 9 
Paste Special ....................................... 9 
Print Pages ........................................... 9 
Properties ............................................. 3 
Publish ............................................. 3, 9 

HTML ................................................ 9 
Web .................................................. 3 

Pushbutton tool .................................... 7 
R 
Reader Levels ...................................... 9 
S 
Save As ................................................ 9 
Script Recorder .................................... 3 
Select All .............................................. 9 
Select Page .......................................... 9 
Shared Actions ..................................... 9 
Shift + F12 ............................................ 9 
Shift + F2 .............................................. 9 
Shift + F3 .............................................. 9 
Shift + F5 .............................................. 9 
Shift + F7 .............................................. 9 
Shift + F8 .............................................. 9 
Shift Commands ................................... 9 
Shortcut Keystrokes ............................. 9 
Status Bar ............................................ 5 
T 
Text, Create Hotword ........................... 9 
Tool Bar ............................ 3, 4, 5, 6, 7, 9 

Hide .................................................. 9 
Resize ............................................... 6 

Tool Palette .................................. 1, 6, 7 
Displaying ......................................... 7 

Tool Palette icon .............................. 6, 7 
ToolBook .................................. 1, 3, 4, 6 

commands ........................................ 3 
options .............................................. 4 

ToolBook Interface ............................... 1 
ToolBook window ................................. 3 
Tools .................................................... 3 
Tooltip .............................................. 5, 7 
U 
Use ....................................................... 1 

Actions Editor ................................... 1 
Catalog ............................................. 1 
Tool Palette ...................................... 1 

V 
Validate Actions ................................... 9 



 

16 

 


	Welcome
	The Interface
	The Main Window
	The Menu Bar
	The Tool Bar
	View Descriptions of Icons on the Tool Bar
	Move and Resize the Tool Bar
	The Tool Palette
	Displaying the Tool Palette
	The Tool Palette Icons

	Commands
	Menu Bar Commands
	Shortcut Keystrokes

	Glossary
	Index

